Thursday, April 24, 2014

How To: Fix Error running gClassFolders



One of the teachers I work with is using Google Apps for Education and is using the old version of Spreadsheets.  When she ran the a new Doctopus script, she received the error above.

I quickly turned to the Google Apps and Scripts Community for assistance, and fortunately +Justin Gale  was able to guide me into the direction of resolving the issue.  

The issue was originally posted by +Andrew Stillman.  Here is the link to his post, https://plus.google.com/u/0/+AndrewStillman/posts/8dWasXMcWnD 

I was able to follow the directions and remove the word 'Decorated' from the script in line 323, and the teacher was able to run the Doctopus script successfully.  





No comments:

Post a Comment